ECU

A question to all.

What would happen to the electrical system,in particular to the ECU, if
the earth strap to the gearbox is not connected?

Cheers,
Theo
Starter motor may have trouble.

It could possibly make the alternator have a high output and could possibly damage external components, but this is unlikely.

P.S. There is an ECU on ebay at the moment.


> Theo Weiss <teows@melbpc.org.au> wrote:
>
> A question to all.
>
> What would happen to the electrical system,in particular to the ECU, if
> the earth strap to the gearbox is not connected?
>
> Cheers,
> Theo
Theo

Make sure it is connected and while your at it, re do every earthing
point you can find inside the engine bay, next to the battery, and
under the dash. Revove the lugs, clean with 220 grit emery paper
including the area on the car, clean with solvent, put them back on
then paint with coldgal.
Earthing problems are a common cause of weird behaivour.

I have a spare ECU that works fine.

Regards

Petr


--- In Syncro_T3_Australia@yahoogroups.com, "Theo Weiss" <teows@...>
wrote:
>
> A question to all.
>
> What would happen to the electrical system,in particular to the ECU,
if
> the earth strap to the gearbox is not connected?
>
> Cheers,
> Theo
>
Don't forget the earth on the ECU as well.



> Peter <kestel.p@bigpond.com> wrote:
>
> Theo
>
> Make sure it is connected and while your at it, re do every earthing
> point you can find inside the engine bay, next to the battery, and
> under the dash. Revove the lugs, clean with 220 grit emery paper
> including the area on the car, clean with solvent, put them back on
> then paint with coldgal.
> Earthing problems are a common cause of weird behaivour.
>
> I have a spare ECU that works fine.
>
> Regards
>
> Petr
>
>
> --- In Syncro_T3_Australia@yahoogroups.com, "Theo Weiss" <teows@...>
> wrote:
> >
> > A question to all.
> >
> > What would happen to the electrical system,in particular to the ECU,
> if
> > the earth strap to the gearbox is not connected?
> >
> > Cheers,
> > Theo
> >
Hi Peter & plander

Thanks for the advise. I will get into it. My ECU turned out ok. How
did I get into this mess?? A few months ago I installed a Decoupler
which works fine but I forgot to reconnect the Earth strap. The engine
was working fine without it but my LPG setup started to play-up.
However, it is not able to run on LPG at the moment. The LPG people are
saying that the problem lies with the petrol set-up.
Never a dull moment with the Syncro!!

Cheers,
Theo