thermo fan wont cut in at all

hey guys
My thermo fan does not turn on at all. Checked fan does run,
checked fuse ok.Can anyone tell me where the activating switch is and
any other things to check <relay etc>.
Cheers Pete
The thermo switch should be located on the right side of the cooler
when you remove the lower front grill...

On 05.12.2007, at 16:21, nerdnetty wrote:

> hey guys
> My thermo fan does not turn on at all. Checked fan does run,
> checked fuse ok.Can anyone tell me where the activating switch is and
> any other things to check <relay etc>.
> Cheers Pete
>
>
>
>
> Yahoo! Groups Links
>
>
>
>



--
Martin Henning, DM5OY
martin@easy2design.de
http://log.tigerbus.de

Gday Pete,

Yeah m8y you better get rid of that heap of junk ... you might find a half decent replacement on Bribie Island, if my memory serves me correctly ... haha

If your van is air conditioned, for testing purposes, try running the van with the airconditioner turned ON. The fan should work. If it does, points to a dud thermo switch.

Like Martin says, remove the lower grill ... find the thermo switch at the right hand side of the radiator .... its the brass screw-in thingy with 3 electrical wires connected to the top (front) of it.

Some will say to replace the thermo switch (it simply unscrews, but a bit hard to get a tool onto) you lose
coolant from the system and you'll have to go through the whole process of burping out the trapped air ... see your manual. Others say if you do screw out the old/screw in the new switch pretty damn quick, you'll get away with it. Up to you m8y.

Too bad the guru is doing a bunk for Xmas eh, leaves one up the creek without the proverbial.

Cheers Pete

Ken

--- In Syncro_T3_Australia@yahoogroups.com, Martin Henning <martin@...>
wrote:

>

 

 


--- In Syncro_T3_Australia@yahoogroups.com, Martin Henning <martin@...> wrote:
>
> The thermo switch should be located on the right side of the cooler
> when you remove the lower front grill...
>
> On 05.12.2007, at 16:21, nerdnetty wrote:
>
> > hey guys
> > My thermo fan does not turn on at all. Checked fan does run,
> > checked fuse ok.Can anyone tell me where the activating switch is and
> > any other things to check <relay etc>.
> > Cheers Pete
> >
> >
> >
> >
> > Yahoo! Groups Links
> >
> >
> >
> >
>
>
>
> --
> Martin Henning, DM5OY
> martin@...
> http://log.tigerbus.de
>