Vaccuum system

From memory the 3 plastic spheres are part of the vacuum system for difflocks ? Just near and joined to it is this little valve on a t piece. Mine's vibrating and making a strange noise . Does anybody know this symptom and how to clean / replace ?

Weird things happen to Syncros.

Mark
Its a one way valve to maintain vacuum in the resevoir. If its noisy its not holding vacuum. Is your diff lock slow to engage/disengage? Probably . Replace it. Bill
Cheers Bill.
Looked in Bentley but must have early onset Alzheimers.

Mark
Hi Mark,
Maybe the same symptoms as on mine? For example, run the motor for a bit till the vacuum bottle is full then turn off the motor so you can hear better what's occurring. Then each time you pull out or push in a decoupler/difflock dash switch, you hear a few seconds duration sound coming from under the van, in my case its happening at the one way vacuum valve. This continues at each pull/push of the dash switch until the vacuum bottle runs out of vacuum. I've already tried replacing the valve a few times but to no avail. It hasn't always done this so issue remains in the unsolved mystery category. Clues anyone? TIY.
Cheers.
Ken


To: Syncro_T3_Australia@yahoogroups.com
From: Syncro_T3_Australia@yahoogroups.com
Date: Sun, 28 Jun 2015 02:39:26 -0700
Subject: [Syncro_T3_Australia] Vaccuum system [1 Attachment]

 
From memory the 3 plastic spheres are part of the vacuum system for difflocks ? Just near and joined to it is this little valve on a t piece. Mine's vibrating and making a strange noise . Does anybody know this symptom and how to clean / replace ?

Weird things happen to Syncros.

Mark
What I did with mine might work or not.. took it out cleaned it inside out with Marseille Soap and water . Has stopped making its presents known for a yr or so.
Hartmut

Sent from my WalkingStick!

On 01/07/2015, at 8:00 PM, "Ken Garratt unclekenz@hotmail.com [Syncro_T3_Australia]" <Syncro_T3_Australia@yahoogroups.com> wrote:

 

Hi Mark,
Maybe the same symptoms as on mine? For example, run the motor for a bit till the vacuum bottle is full then turn off the motor so you can hear better what's occurring. Then each time you pull out or push in a decoupler/difflock dash switch, you hear a few seconds duration sound coming from under the van, in my case its happening at the one way vacuum valve. This continues at each pull/push of the dash switch until the vacuum bottle runs out of vacuum. I've already tried replacing the valve a few times but to no avail. It hasn't always done this so issue remains in the unsolved mystery category. Clues anyone? TIY.
Cheers.
Ken


To: Syncro_T3_Australia@yahoogroups.com
From: Syncro_T3_Australia@yahoogroups.com
Date: Sun, 28 Jun 2015 02:39:26 -0700
Subject: [Syncro_T3_Australia] Vaccuum system [1 Attachment]

 
From memory the 3 plastic spheres are part of the vacuum system for difflocks ? Just near and joined to it is this little valve on a t piece. Mine's vibrating and making a strange noise . Does anybody know this symptom and how to clean / replace ?

Weird things happen to Syncros.

Mark

Thanks Hartmut, I'll give your suggestion a try......... might get lucky!
Cheers.
Ken


To: Syncro_T3_Australia@yahoogroups.com
From: Syncro_T3_Australia@yahoogroups.com
Date: Wed, 1 Jul 2015 20:52:08 +1000
Subject: Re: [Syncro_T3_Australia] Vaccuum system

 
What I did with mine might work or not.. took it out cleaned it inside out with Marseille Soap and water . Has stopped making its presents known for a yr or so.
Hartmut

Sent from my WalkingStick!

On 01/07/2015, at 8:00 PM, "Ken Garratt unclekenz@hotmail.com [Syncro_T3_Australia]" <Syncro_T3_Australia@yahoogroups.com> wrote:

 


Hi Mark,
Maybe the same symptoms as on mine? For example, run the motor for a bit till the vacuum bottle is full then turn off the motor so you can hear better what's occurring. Then each time you pull out or push in a decoupler/difflock dash switch, you hear a few seconds duration sound coming from under the van, in my case its happening at the one way vacuum valve. This continues at each pull/push of the dash switch until the vacuum bottle runs out of vacuum. I've already tried replacing the valve a few times but to no avail. It hasn't always done this so issue remains in the unsolved mystery category. Clues anyone? TIY.
Cheers.
Ken


To: Syncro_T3_Australia@yahoogroups.com
From: Syncro_T3_Australia@yahoogroups.com
Date: Sun, 28 Jun 2015 02:39:26 -0700
Subject: [Syncro_T3_Australia] Vaccuum system [1 Attachment]

 
From memory the 3 plastic spheres are part of the vacuum system for difflocks ? Just near and joined to it is this little valve on a t piece. Mine's vibrating and making a strange noise . Does anybody know this symptom and how to clean / replace ?

Weird things happen to Syncros.

Mark

I better buy you one from the Krauts

Sent from my WalkingStick!

On 03/07/2015, at 11:21 PM, "Ken Garratt unclekenz@hotmail.com [Syncro_T3_Australia]" <Syncro_T3_Australia@yahoogroups.com> wrote:

 

Thanks Hartmut, I'll give your suggestion a try......... might get lucky!
Cheers.
Ken


To: Syncro_T3_Australia@yahoogroups.com
From: Syncro_T3_Australia@yahoogroups.com
Date: Wed, 1 Jul 2015 20:52:08 +1000
Subject: Re: [Syncro_T3_Australia] Vaccuum system

 
What I did with mine might work or not.. took it out cleaned it inside out with Marseille Soap and water . Has stopped making its presents known for a yr or so.
Hartmut

Sent from my WalkingStick!

On 01/07/2015, at 8:00 PM, "Ken Garratt unclekenz@hotmail.com [Syncro_T3_Australia]" <Syncro_T3_Australia@yahoogroups.com> wrote:

 


Hi Mark,
Maybe the same symptoms as on mine? For example, run the motor for a bit till the vacuum bottle is full then turn off the motor so you can hear better what's occurring. Then each time you pull out or push in a decoupler/difflock dash switch, you hear a few seconds duration sound coming from under the van, in my case its happening at the one way vacuum valve. This continues at each pull/push of the dash switch until the vacuum bottle runs out of vacuum. I've already tried replacing the valve a few times but to no avail. It hasn't always done this so issue remains in the unsolved mystery category. Clues anyone? TIY.
Cheers.
Ken


To: Syncro_T3_Australia@yahoogroups.com
From: Syncro_T3_Australia@yahoogroups.com
Date: Sun, 28 Jun 2015 02:39:26 -0700
Subject: [Syncro_T3_Australia] Vaccuum system [1 Attachment]

 
From memory the 3 plastic spheres are part of the vacuum system for difflocks ? Just near and joined to it is this little valve on a t piece. Mine's vibrating and making a strange noise . Does anybody know this symptom and how to clean / replace ?

Weird things happen to Syncros.

Mark