water crossing issues

On the weekend I crossed the same creek about 7 times as we did some 4x4 tracks in the upper Stanley.
all these crossings were about the same depth except the first one which was the deepest.
I was surprised how well the Syncro went however on every crossing as I exited the creek the angle caused the upstream 2 cylinders to loose spark as the steel plug caps got slightly wet.
Is there any reason why the T3 went to these SS plug caps,
If I had any CRC Im sure the problem would have been minimalised.
Has anyone had issues with spark lead ends getting wet?

Regards Pete
> Anette <peterw1000@gmail.com> wrote:
>
> On the weekend I crossed the same creek about 7 times as we did some 4x4
> tracks in the upper Stanley.
> all these crossings were about the same depth except the first one
> which was the deepest.
> I was surprised how well the Syncro went however on every crossing as I
> exited the creek the angle caused the upstream 2 cylinders to loose
> spark as the steel plug caps got slightly wet.
> Is there any reason why the T3 went to these SS plug caps,

Interference.

> If I had any CRC Im sure the problem would have been minimalised.

Do not spray unless you have problems. Keep the connectors clean and in good condition and you will have minimal problems. I suppose that the factory supplied plastic distributor waterproofing boot has been removed by some meathead mechanic?

http://www.youtube.com/watch?v=4WbcXSG5tgI
Cheers thanks for the reply are you sure the swimcro is petrol?? and to me the SS plug caps were arcing to the head. A quick wipe inside the plug lead spark plug end and away. I might add I did not stop just ran rough and made it through all crossings without stoping.
Regards Pete

--- In Syncro_T3_Australia@yahoogroups.com, plander@... wrote:
>
>
>
>
>
> > Anette <peterw1000@...> wrote:
> >
> > On the weekend I crossed the same creek about 7 times as we did some 4x4
> > tracks in the upper Stanley.
> > all these crossings were about the same depth except the first one
> > which was the deepest.
> > I was surprised how well the Syncro went however on every crossing as I
> > exited the creek the angle caused the upstream 2 cylinders to loose
> > spark as the steel plug caps got slightly wet.
> > Is there any reason why the T3 went to these SS plug caps,
>
> Interference.
>
> > If I had any CRC Im sure the problem would have been minimalised.
>
> Do not spray unless you have problems. Keep the connectors clean and in good condition and you will have minimal problems. I suppose that the factory supplied plastic distributor waterproofing boot has been removed by some meathead mechanic?
>
> http://www.youtube.com/watch?v=4WbcXSG5tgI
>